R4i-sdhc 3DS RTS can work on 3DS V7.0.0-13U/E directly! No updating needed! 3DS Firmware V7.0.0-13U/E has been released. Some flashcards are blocked.

Besides R4i-sdhc 3DS RTS, R4i gold 3DS card and Ace3ds Plus can also work on the latest 3DS /3DS XL system V7.0.0-13U/E directly. For these three cards, you do not need to update your flashcard. They can work directly with their kernels.

In addition, Supercard DStwo also work on V7.0.0-13 after updating. DStwo firmware v1.25 has been released. After updating its firmware on lower version 3DS consoles or DSi, DS, DS Lite, Supercard DStwo can also work perfectly on 3DS v7.0.0-13U/E.

Therefore, at present, there are four flashcards, R4i-sdhc 3DS RTS, R4i gold 3DS card, Ace3ds Plus and Supercard DStwo working on 3DS V7.0.0-13U/E/A/J/K etc..

R4i-sdhc 3DS RTS_01

 

Related posts:

  1. Nintendo 3DS System Firmware Updated to 6.3.0-12,Block flashcards?